Fallo en llamadas mediante Apple CarPlay | Página 3 | Club Seat Ateca

Fallo en llamadas mediante Apple CarPlay

Tema en 'Car Audio y Multimedia' iniciado por capitangasoleo, 9 May 2018.

  1. GRP

    GRP Forero Experto

    Ubicación:
    Caldes de Montbui (Barcelona)
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence Plus
    Color:
    Marrón Magnétic
    Sí, con el mismo cable no me funcionaba bien con iOS 11.3.1 y con iOS 11.4 me funciona bien. Tal como han dicho en un post anterior, Apple ha reconocido el fallo que se soluciona con iOS 11.4.
    Si a algún compi le sigue fallando con esta versión, entonces habría que pensar en el cable. Es muy recomendable (diría obligatorio) usar cable original Apple o cable certificado por Apple aunque el precio sea un atraco. Está comprobado que los barateros no van bien, a veces ni siquiera cargan.
     
    A Raikonen le gusta esto.
  2. Raikonen

    Raikonen Forero Activo

    Ubicación:
    Asturias
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    FR Plus
    Color:
    Gris Rodium
    Genial! Pues solo queda esperar que hagan compatible Waze de una vez por todas!
     
  3. Fr1.4

    Fr1.4 Forero Novato

    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    FR Plus
    Color:
    Gris Rodium
    Hola buenas, tengo mi nuevo ateca comprado en junio y tengo un iPhone 6s con IOS 11.4. También bastante nuevo (menos de un año de uso)
    Al hablar por teléfono con el cable original de Apple a mitad de la llamada derrepente se pone a sonar un zumbido que bloquea el resto de sonidos y la única manera de pararlo es desconectar y conectar el telefono.
    A alguien le ha pasado o sabe por que puede ser?
    Muchas gracias!!
     
  4. Victor19

    Victor19 Forero Novato

    Motor:
    1.4 EcoTSI 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Blanco Bila
    Hola a mi tambien me pasa que al rato de estar hablando me aparece un zumbido que bloquea todo y la solucion es desconectarlo. Cono conseguiste arreglarlo?

    Gracias
     
  5. Guido

    Guido Forero Activo

    Ubicación:
    Tenerife
    Motor:
    1.4 EcoTSI 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Azul Lava
    Hola yo tengo el coche desde febrero 2016 y me llevo quejando en el concesionario de ese problema desde entonces. Lo último que me han dicho que ellos no tienen nada que ver ya que la aplicación de carplay no es de Seat. ¡¡Pero bien que te lo cobran cuando compras el coche!!

    Lo que me han dicho es que apreté al botón de altavoz en la pantalla del móvil para recuperar la llamada. ¡Eso es una chapuza ya que es peligroso mirar la pantalla del coche cuando estas en marcha!

    ¡Lo lleve a Seat directamente y me dijeron los mismo que el concesionario y además se me puso chulo el que me llamo de Seat! Me llamo para decirme que hablo con el concesionario y para decirme lo mismo que ya me habían dicho.

    Entiendo que esto de la electrónica es complicado, pero si vendes el coche con la opción del mirror link que incorpora el Carplay no puedes decir que no tiene nada que ver Seat. Lo he probado varios modelos de IPhone e igual. ¡Y he probado mi movil con otros carplay y perfecto!

    Ahora he cambiado al IPhone XR y tengo que ver que pasa. Por lo pronto la coneccion inicial sigue igual de mal. el tro dia en mas de 15 minutos no se quiso conectar. Solo cuando apague el coche y lo volvi a conectar funcionó.
     
  6. Guido

    Guido Forero Activo

    Ubicación:
    Tenerife
    Motor:
    1.4 EcoTSI 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Azul Lava
    Hola!

    ¿Os han dado alguna solución desde el concesionario? Yo con el móvil nuevo sigo con el problema. ¡Estoy harto! En Todas las llamadas lo mismo entra el zumbido y lo único es desconectar o darle dos veces en la pantalla del móvil al altavoz. ¡En otros coches que he probado (ningún Ateca) funciona genial!

    ¡Si a alguien se lo han solucionado por favor que lo comente!


    Gracias
     
  7. Alberto.AIG

    Alberto.AIG Forero Novato

    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence
    Color:
    Blanco Bila
    Me pasa igual. Y en el concesionario que no es culpa suya que es de apple...

     
    A Guido le gusta esto.
  8. Uno de seat

    Uno de seat Forero Activo

    My SEAT car – Bluetooth® & Multimedia connectivity | SEAT


    Hola a todos/ as
    Les dejo el Link para saber si es compatible sus mobiles..

    PD: el FIRMWARE tiene que ser compatible..

    Ej.: Si tu coche es un ateca ,año 2017 ,tu movil un samsung s9 plus y tu firmware 11,que es la última actualización, puede ser que no te sirva ya que SEAT probo con el FIRMWARE 9, dos actualizaciones anteriores. ....
    Asi que mirar el FIRMWARE
    Me explico. .! !!

    Saludos
     
  9. Juanki

    Juanki
    Moderador
    Miembro del equipo

    Ubicación:
    Alicante
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    He chequeado en ese link las características compatibles entre mi Ateca (de los primeros modelos) y mi iPhone 6 y dice que el envío de mensajes SMS es incompatible en Car Play. En mi caso éso no es verdad. Envío mensajes sin problemas con los comandos de voz :inlove:
     
  10. Guido

    Guido Forero Activo

    Ubicación:
    Tenerife
    Motor:
    1.4 EcoTSI 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Azul Lava
    Yo sigo con el problema. ¡En el concesionario me dicen que están trabajando en una actualización! pero llevo así más de 2 años!!!![​IMG][​IMG]
    ¡Ayer la maldita radio no quería que se conectase el móvil, ni apagando el coche! ¡Al final tuve que apagarlo y esperar 10 minutos para que el sistema de la radio se reiniciase!!! Es molesto cuando más lo necesitas. Estaba en un atasco y quería buscar rutas alternativas. Y lo malo que seat solo da largas y excusas: "que es el móvil". ¿Entonces por qué cuando lo uso en otros coches funciona a la perfección el CarPlay?
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información