VAG-COM en MK18? | Club Seat Ateca

VAG-COM en MK18?

Tema en 'VAG-COM' iniciado por OrZ, 19 Sep 2017.

  1. OrZ

    OrZ Forero Novato

    Buenas!

    Abro este hilo para que se confirmen si realmente hay problemas con el cable normal de Vag-com que se vende en mundodiagnosis. Según reporta un usuario, no es compatible con el MK18 y es el que tengo yo.

    Vendo - Cable Diagnosis VAG COM VCDS 17.1.3

    A ver si @moli consigue una respuesta.

    Gracias!


    A ver si
     
    A gymnos le gusta esto.
  2. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    También lo he leído y me ha extrañado.
    No hay cambios significativos en equipos ni software, así que creo que realmente sirve el cable.
    Otra cosa es que sea del chino y no esté bien instalado, ni servirá para el Ateca ni otro coche.
    Tal vez este mensaje estaría mejor en el hilo problemas con el cable vagcom.
    Saludos.
     
    A moli le gusta esto.
  3. moli

    moli
    Moderador
    Miembro del equipo

    Ubicación:
    Caudete (Albacete)
    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Reference Plus
    Color:
    Azul Mediterráneo
    @OrZ ya lo he hablado con el usuario por vía privada; ese cable no procede de Mundodiagnosis ni dispone de chip antibloqueo, para comenzar.

    No tengo constancia de que esta versión no funcione en las unidades del MY18, aunque pronto lo vamos a saber con certeza, estan llegando a casa los de la última conjunta, donde precisamente tenemos varios usuarios en esta tesitura (pueden estar tranquilos también en este sentido).

    En el supuesto de que el cable de nuestro vendedor habitual no sirviera nos costaría sólo algo de tiempo el solventar el problema, siempre nos han dado un soporte post-venta a la altura de lo que mejor se espera de cualquier empresa que te haya servido y han respondido ante cualquier situación similar a esta, no en vano nos dan esa garantía entre otras cosillas; seguro que dispondríamos de solución de forma rápida (no elegimos Mundodiagnosis porque sí, podría haber opciones más económicas pero no mejores (comprobado)).
     
    Felix600, Juanki, Javimitsu y otra persona les gusta esto.
  4. ATIS

    ATIS Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence Plus
    Color:
    Naranja Samoa
    A ver puedo probarlo
     
    A moli le gusta esto.
  5. cprcrack

    cprcrack Forero Activo

    Ubicación:
    Getxo (Vizcaya)
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Nevada
    Yo tengo un MY18 y no he conseguido hacer el primer mod, pero sí las copias de seguridad de los módulos por lo que la conexión en sí parece funcionar. Os mantengo al tanto según vaya averiguando, espero que no tenga que devolver el cable a MundoDiagnosis por no ser compatible con MY18..
     
    A gymnos, Jose lopez y moli les gusta esto.
  6. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    Si no cuentas que y como lo has realizado igual te podemos ayudar...
     
  7. cprcrack

    cprcrack Forero Activo

    Ubicación:
    Getxo (Vizcaya)
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Nevada
  8. cprcrack

    cprcrack Forero Activo

    Ubicación:
    Getxo (Vizcaya)
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Nevada
    Copio de todos modos aquí el problema, que tal vez sea el lugar más adecuado:

    Acabo de empezar a cacharrear con el VAGCOM y tras hacer la copia de seguridad de los módulos, al intentar hacer el primer mod (mostrar velocidad ventilador en modo AUTO) me he encontrado con el primer problema. Dentro de Select control module - 8 Auto HVAC, el botón Coding 07 lo tengo deshabilitado y se me muestra el siguiente mensaje:

    problema.png
     
  9. Sani

    Sani Forero Activo

    Ubicación:
    43.18344,-2.476912
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Nevada
    Exactamente lo mismo que me pasaba a mi con el mio, pero no era de mundiodiagnosis, era de ali. El vendedor me respondio al problema y me dijo que hacia falta la version nueva, 17.8 el 17.1 no es valido.
     
    A Jesús y gymnos les gusta esto.
  10. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    La versión 17.8 salió en agosto y algunos MY18 se fabricaron mucho antes, pedid a MundoDiagnosis que os pase esa última versión y a ver si se soluciona...
     
  11. cprcrack

    cprcrack Forero Activo

    Ubicación:
    Getxo (Vizcaya)
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Nevada
    Me han respondido diciendo que el cable no es actualizable, parece que no puede funcionar con versiones más recientes del software. De todos modos he probado a bajar la última versión desde la web oficial y en efecto tampoco funciona.

    ATIS coméntanos por favor cuando puedas si te funciona el cable, que quiero confirmación para devolverlo.
     
    A gymnos y Handyman les gusta esto.
  12. gymnos

    gymnos Forero Activo

    Ubicación:
    Toledo
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Bila
    Vaya faena, hace un mes compré el cable en Mundodiagnosis para tenerlo listo cuando me entregaran el Ateca y ahora resulta que no es compatible.

    ¿No hay posibilidad de que nos lo solucionen de alguna manera?
     
  13. moli

    moli
    Moderador
    Miembro del equipo

    Ubicación:
    Caudete (Albacete)
    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Reference Plus
    Color:
    Azul Mediterráneo
    Si es de Mundodiagnosis habla con ellos, siempre nos han tratado de un modo excelente y se encontrará una solución viable y rápida; no les elegimos porque sí para nuestras conjuntas, su garantía es una garantía, valga la redundancia.
     
    A Felix600, gymnos y Juanki les gusta esto.
  14. ATIS

    ATIS Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence Plus
    Color:
    Naranja Samoa
    Buenas. El cable 17.1.3 no funciona para los MY18. Mañana llamaré a mundodiagnosis y que me lo cambien. Espero no tener ni un solo problema.
     
    Felix600, gymnos, Juanki y otra persona les gusta esto.
  15. gymnos

    gymnos Forero Activo

    Ubicación:
    Toledo
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Bila
    Ya he mandado un correo, a ver qué contestan...
     
  16. Hrodger

    Hrodger Forero Activo

    Motor:
    1.4 EcoTSI 150 CV 4Drive
    Versión:
    FR
    Color:
    Negro Mágico
    hola, te han contestado algo? yo estoy en la misma situación, me compré el vag-com en una conjunta este verano y el ateca voy a recogerlo en un par de semanas.
     
  17. gymnos

    gymnos Forero Activo

    Ubicación:
    Toledo
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Bila
    Me dicen que las fechas de compatibilidad se indican claramente en la web (hasta febrero 2017) y que no disponen de una versión más reciente del cable.

    Ofrecen la posibilidad de cambiar el cable por un OBD Eleven que sí son actualizables para los MY'18.

    No sé qué hacer la verdad.
     
  18. ATIS

    ATIS Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence Plus
    Color:
    Naranja Samoa
  19. Unicorn

    Unicorn Forero Experto

    Ubicación:
    Elche
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Blanco Nevada
    Lo que dice es cierto pero .... también es verdad que el cable funcionaba en modelos mas recientes y por eso la confianza de comprarlo, menos mal que alguien se ha dado cuenta que no funciona en los nuevos... nuevos porque si no seguirían vendiéndolo como que si que funciona, lo que no me parece apropiado es esa respuesta si se ha comprado a través del foro en una compra conjunta ... por que gracias al foro han vendido unos cuantos, los que podáis devolverlo dentro de los días sugeridos por @ATIS ... devolverlo estáis en vuestro derecho, si no siempre podéis cambiarlo por el obdeleven o ponerlo a la venta perdiendo algo de su valor .. que se le va a hacer
     
    A gymnos le gusta esto.
  20. ATIS

    ATIS Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence Plus
    Color:
    Naranja Samoa
    Pues después de que @moli les indicará el camino, me permiten la devolucion
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información