Problemas radio coche | Club Seat Ateca

Problemas radio coche

Tema en 'Electricidad y Electrónica' iniciado por SGTZ, 25 Jun 2019.

  1. SGTZ

    SGTZ Forero Activo

    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Style Plus
    Color:
    Gris Rodium
    Buenas,

    No se si a alguien le ha sucedido lo que estoy sufriendo:

    La radio del coche se ha vuelto loca, cambia sola se emisora, se sube y se baja el volumen sola y lo raro del caso es que solo me ocurre con la radio y de forma aleatoria, pero si estoy con el movil conectado no me pasa estos problemas.
     
  2. Trastolillo

    Trastolillo Forero Experto

    Ubicación:
    Cantabria
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence Plus
    Color:
    Rojo Velvet
    A mí, lo que me ocurre es que la radio o cualquier medio que tenga sonando, de vez en cuando se le baja el volumen pero la mayoría de las veces se recupera a los pocos segundos. Digo "mayoría" porque no siempre sucede y entonces la única manera es apagar, encender, y ya recupera el volumen anterior. :thumbsdown:
    Con móvil o sin móvil conectado.
     
  3. Clickbcn

    Clickbcn Forero Experto

    Ubicación:
    L'Hospitalet de Llobregat
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    FR
    Color:
    Gris Rodium
    Habéis probado reiniciando el infotaintment?
     
    A Bichobio y litololo les gusta esto.
  4. Felix600

    Felix600 Forero Experto

    Ubicación:
    Madrid
    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Style
    Color:
    Rojo Pasión
    Yo lo llevaría al conce y contaria el problema.
     
    A Clickbcn le gusta esto.
  5. Javiateca

    Javiateca Forero Habitual

    Motor:
    1.5 EcoTSI 150 CV
    Versión:
    FR Plus
    Color:
    Rojo Velvet
    Buenas,
    el infotainment tiene una configuración para bajar el volumen cuando se está maniobrando o hay directrices del navegador por voz. Por lo que comentas es eso y puedes graduar el volumen o que no lo haga si no quieres. Prueba a escuchar la radio y poner marcha atrás, si ahí si se baja el volumen es lo que te digo. Al terminar de maniobrar se restaura solo.

    Saludos
     
  6. MAC812018

    MAC812018 Forero Activo

    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence Plus
    Color:
    Beige Capuccino
    Hay muchas variables en la detección de problemas: como bien comentan, si lo hace cuando echas reversa, es por la opción de atenuación de volumen, al meter 1a o D se sube normal...

    Cuando lo hace? andando normalmente? es solo radio o con cualquier media como SD, iPod, usb, móvil etc?

    Entiendo que comentas que con la radio solamente, con esa sola estación? o es aleatorio?

    IGual de entrada, dejad presionado el botón de volúmen sin soltarlo hasta que se apague y se prenda solo (Reset)… paso siguiente si continua, como también mencionan, ir al conce para revision y si tienes garantía, te lo cambien (o en su defecto, que hagan un hard reset o flasheo con nuevo software).

    suerte!
     
  7. MAC812018

    MAC812018 Forero Activo

    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence Plus
    Color:
    Beige Capuccino
    Perdón, olvidé mencionar que a mi a veces se pasma o congela… muy pocas veces lo ha hecho, o solo se resetea.. vaya… vas conduciendo y puff se pone negra la pantalla y a los segundos sale el logo de SEAT jaja… se que VAG no es el rey en infotaiment, pero pues poco a poco van perfeccionando y sacando software nuevo para solventar los problemas. No llega todavía a los niveles de un U-Connect de FCA, pero ahí vamos! :D
     
  8. Reynho

    Reynho Forero Experto

    Ubicación:
    Madrid
    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Style Plus
    Color:
    Verde Jungla
    Pues sinceramente, aunque no sean los reyes, si te pasa a menudo yo lo consultaría con el concesionario. A mi en dos años me ha pasado una vez solo, reinicié y arreglado, pero si pasa a menudo no creo que sea normal...
     
    A MAC812018 le gusta esto.
  9. Gn6

    Gn6 Forero Activo

    Ubicación:
    Barcelona
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    FR
    Color:
    Blanco Nevada
    Lo del volumen también me pasa. MY18 con navegador plus. Las congelaciones esporádicamente pero menos frecuentes y con rested de la unidad se soluciona.
    He comentado en otro hilo el tema de los firmwares:

    Actualizaciones de software oficiales SEAT
    Actualizaciones de software oficiales SEAT

    Quisiera entender que con las actualizaciones estos problemas se deberían ir corrigiendo, intentaré contactar con el conce a ver que dicen.
     
  10. MAC812018

    MAC812018 Forero Activo

    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence Plus
    Color:
    Beige Capuccino
    En lo que llevo con mi Ateca (desde febrero, es MY19), solo han sido unas 2 o 3 veces sola... y una o dos veces porque se pasmó con el carplay, pero se ha portado bien :D
     
  11. bomber0

    bomber0 Forero Novato

    Motor:
    2.0 TSI 190 CV 4Drive DSG-7
    Versión:
    FR
    Color:
    Blanco Nevada
    los cuelgues y bloqueos del Info son un fallo que tienen todos los coches con X versiones de hard y soft, si te pasa es que te pasa y tienes el problema, como problema "aleatorio" puede pasarte 1 vez en años o varias veces por semana, cuanto mas uses el coche mas pasara debido a que la propia radio por tiempo de inactividad se acaba reiniciando y en ese caso ya no pasa.

    A mi coche le pasaba desde el primer mes, lentitud, apagones de pantalla, reinicios.. tras 8 meses he conseguido que me actualicen el soft y por ahora desde que lo saque bien... pero cada 2 por 3 alli...

    Problema lentitud y reinicio
    Apagon de pantalla

    A quien le pase en el CSL hay un hilo dedicado.
    Reinicios del sistema infotainment • Club de Propietarios del Seat Leon
     
  12. SGTZ

    SGTZ Forero Activo

    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Style Plus
    Color:
    Gris Rodium
    Al final en la Seat me cambiaron la botonera del volante para comenzar a descartar fallos pero que va, el problema persiste... es curioso porque sobre todo se vuelve loca la radio durante los primeros 15min que el coche esta encendido luego parece que para y todo funciona con normalidad
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información