instalar un led intermitente que parpadee cuando se cierre el coche | Club Seat Ateca

instalar un led intermitente que parpadee cuando se cierre el coche

Tema en 'Bricos' iniciado por yeyutus, 13 Dic 2017.

  1. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    Hola
    El ATECA ya trae un led intermitente cuando se activa el cierre, lo lleva en la moldura de la puerta del conductor próximo al espejo retrovisor. Es el inmovilizador electrónico.

    Pero yo quiero instalar otro.
    El led comprado trae dos cables, se supone que tengo que poner uno de los cables siempre a corriente y eso es fácil de encontrar, y el otro cable lo tengo que poner a un fusible que cuando el coche esta en uso tenga corriente y cuando se "cierren las puertas" deje de tener corriente.
    No quiero poner lo a un fusible que tenga corriente, y cuando se APAGUE el coche, deje de tenerlo ese sería fácil de encontrar.
    quiero ponerlo a uno que pierda la corriente cuando "se active el cierre del coche"

    Alguien podría decirme de todos los que salen en la foto, como lo consigo.....no me pidas comprobar con tester que ya me he cargado 2 y se ve que soy muy torpe.
    Si lo pusiera a uno que siempre que apague el coche pierde corriente el Led estaría parpadeando siempre y yo solo quiero que parpadee cuando yo le doy al cierre físicamente, si lo dejo en un taller un tiempo parado, pero sin cerrar, el led no tiene porque estar siempre parpadeando.

    [​IMG]
    pido ayuda técnica a @XMadMax @grr1200 que han demostrado muchiiiiisimos conocimientos. Podrían ser los elevalunas del coche, aunque estos mantienen corriente creo durante un tiempo creo..., la potencia del led es ínfima por lo cual vale cualquiera que cumpla ese requisito. Cerrar y fusible pasa a ser negativo. Los elevalunas no valen, pues sin necesidad de "cerrar el coche" pierden corriente cuando esta simplemente parado.
    Tiene que ser uno que cambie su polaridad cuando se cierre
     
    Última edición: 13 Dic 2017
    A grr1200 le gusta esto.
  2. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    No acabo de entender la función a pesar de leer el mensaje 2 veces, estoy denso...
    Si tienes la confirmación acústica de cierre roba la señal del claxon, normalmente se encenderia solo al pitar y al cerrar.
    Como te decía, cual es la misión del Led?
     
  3. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Imagino que quieres simular una alarma con un LED visible ya que los choris saben que el de la puerta es del inmovilizador.

    El LED tiene polaridad y debes conectar uno al positivo y el otro al negativo. Si lo que quieres hacer es que el LED destelle (supongo que será intermitente) cuando el coche está sin contacto, debes conectar el positivo del LED a +12 V permanente (suele venir marcado con el "30") y el negativo a +12 V "después de contacto" (suele venir marcado con el "15"). Ahora no tengo acceso a la documentación del coche para decirte número de fusible, etc.

    ¿Recuerdas cuando pasaste la toma de 12 V de estar activa sólo después de contacto a tener tensión siempre?. Pues puedes conectar el positivo del LED a la parte del fusible de la toma del mechero de dónde toma corriente ahora y el negativo a la borna dónde la tomaba antes.

    Aunque permíteme que insista un poco en el polímetro. Para buscar y medir tensiones en el coche, sitúa el selector en corriente contínua, en la escala de 20 V, conecta el negativo a una masa (con una pinza) a un tornillo, por ejemplo y haces las pruebas tocando con el positivo. Normalmente te cargas el polímetro si tratas de medir tensión con el selector situado para medir resistencias.
     
    Última edición: 13 Dic 2017
    A yeyutus y Danone les gusta esto.
  4. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    Exactamente pretendo simular un led de una supuesta alarma.

    El + siempre se coge de un fusible de 30.
    Pero el negativo
    No puede ser de algo negativo siempre pues eso significa que led estaría permanentemente puesto.
    Tampoco puede ser de un fusible que al parar simplemente el coche pase a no tener corriente pues habrá veces que el coche esta parado pero abierto (estancias en taller o estoy parado dentro y el led estaría funcionando)
    Ejemplo si lo cojo de las ventanillas.

    Tiene que ser de algún fusible que sólo quede sin corriente cuando Active el cierre de las puertas.

    No se cual.
    Tal vez alguien que sepa a la vista del esquema de cables y fusibles sepa descifrar... se que hay por ahí fichas o microfichas del cableado y fusibles.

    La última opción sería la indicada por @gr1200 pinchar cada fusible uno por uno y activar el cierre de puertas desde dentro y ver cual pasa de positivo a nada.
    Y esperar algunos segundos en cada fusible pues hay veces que tardan un poco de tiempo en pasar de ser positivo a nada.

    Mi alarma actual en mi golf hace eso.
    Cierras y salta un led intermitente y cuando abres el led para.
    La alarma lo hace por sus propios sistemas el objetivo es que parezca que lleva uba alarma con su correspondiente led.
    Por cierto el led vale 1€ y dura miles de horas.
    Tal vez el compañero @kakalavaca sepa cual puede ser
     
  5. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Prueba como te digo.
    El LED tiene un consumo muy muy bajo, con lo cual si hace masa a través de un elemento que consuma (en ese momento desactivado) tendrá casi el mismo voltaje que si estuviera a masa (al tener un consumo tan bajo, la caída de tensión que se produce (= R x I) es muy baja y debería funcionar bien.
    Yo lo tuve puesto así en varios coches. Es cierto que no tenían la electrónica de ahora, pero debería funcionar igual.
     
    Última edición: 13 Dic 2017
    A yeyutus le gusta esto.
  6. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    En mi época era un switch y una pila petaca para el Led.
    Porque averiguar que hilo da tensión al Led de la puerta puede ser una locura no?
     
    A yeyutus le gusta esto.
  7. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Por aumentar la explicación de cómo funciona:
    El positivo del LED está conectado permanentemente a + 12V. Si pones el negativo del LED a un terminal "15" (positivo después de contacto), con el contacto puesto tendrás también aquí + 12V, así que con el mismo voltaje en los dos polos del LED, no funcionará.
    Con el contacto quitado hay elementos que se conectan al borne "15" que se quedan sin tensión en "su positivo", pero siguen conectados a masa con "su negativo" y a través de estos elementos es por dónde hará masa el LED.
    Si el consumo fuera grande, habría una gran caída de tensión y no funcionaría, pero el LED consume del orden de unos pocos mA y apenas habrá una pequeña caída de tensión y luciría sin que se note apenas la diferencia comparado con que estuviera conectado a masa directamente.
     
    A yeyutus y Handyman les gusta esto.
  8. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    @gr1200 Pero funcionaria siempre el led cuando se apague el coche independiente de que esté cerrado el coche o de que esté apagado el coche pero abierto.

    Y lo que busco es que el led solo de led cuándo yo cierre el coche.

    El consumo de un led esta creo en 0,01 miliamperios es decir la batería tiraría por el led durante años antes de descargarla.

    Pero si paro en una calle oscura y estoy yo dentro del coche no quiero estar aguantando la lucecita roja parpadeando.

    Quiero que funcione sólo cuando activo el cierre de puertas
     
  9. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Funcionaría siempre que quites el contacto, con independencia de si está abierto o cerrado.
    Para que funcione sólo con las puertas cerradas habría que tener el esquema eléctrico y estudiarlo, a ver si se puede hacer (hacer, seguro que se puede, pero la dificultad o facilidad...)
     
    A yeyutus le gusta esto.
  10. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    Del mazo que va a la puerta del conductor se podría aislar el del Led del inmovilizador, el único que tenga señal con todo cerrado no? Digo tonterías, pero con fundamento:roflmao::roflmao:
     
    A yeyutus le gusta esto.
  11. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    No, @Handyman precisamente el que va a dar luz al led del inmovilizador, es el único que lleva corriente cuando el coche se cierra con el mando.
    Habría que cambiar entonces el sistema propuesto, usease, habría que buscar un negativo siempre, valdría cualquiera, y el positivo sería el mismo que que lleva luz al inmovilizador.

    No es mala idea, pero tendría que saber a que fusible va metido el inmovilizador, y si pasa por algún fusible aisladamente.
     
    A Handyman le gusta esto.
  12. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    O sea, tú lo que quieres es poner una especie de "repetidor" del Led del inmovilizador, pero más potente, colocado en otro sitio y que se vea más.
    Como ya habíamos dicho, el consumo de los led es muy bajo así que seguramente no habría problemas en, simplemente, poner el nuevo led en paralelo con el del inmovilizador, conectando los dos cables a los dos polos de éste y llevándolos a dónde sea.
    Para ello, creo que hay que tomar un par de precauciones:
    - Comprobar a que tensión trabaja el led del inmovilizador (lo siento, tendrás que hacerlo con el polímetro :barefoot:). Puede que trabaje a 12V, pero también que se alimente a otra tensión desde una cetralita, ¿5 V?. También debes mirar si la intermitencia la hace el led o viene así desde la centralita (lo normal).
    - En función de eso, ya podrás comprar el led que quieras montar o quizá tendrá que añadir una resistencia en serie, etc.
     
  13. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    @grr1200 la idea inicial era directo a fusible de 30 el positivo y luego buscar otro fusible que pierda corriente al cerrar las puertas. Esa es la idea inicial

    Pero aportada la otra idea no esta mal pensado....pero hay que saber el voltaje de ese led del inmovilizador y si la corriene que le llega es toda seguida o es ya parpadeante. (tampoco es fácil)
    Me gusta la primera idea inicial, que es como lo tengo en el golf y lleva el led funcionando 20 años sin problema.
    ya te informo si descubro algo por si alguien más quiere luego hacer la prueba.
    upload_2017-12-14_9-17-18.png
    upload_2017-12-14_9-18-25.png
    upload_2017-12-14_9-19-20.png
    upload_2017-12-14_9-20-14.png
    upload_2017-12-14_9-20-58.png
    upload_2017-12-14_9-21-50.png
    upload_2017-12-14_9-23-15.png
    upload_2017-12-14_9-23-42.png

    Siento ser un pesado, pero @grr1200 tu de todos estos que salen aquí, cual intuyes que deba perder corriente, cuando cierras las puertas (sin perjuicio de comprobarlo). upload_2017-12-14_9-17-18.png upload_2017-12-14_9-18-25.png upload_2017-12-14_9-19-20.png upload_2017-12-14_9-20-14.png upload_2017-12-14_9-20-58.png upload_2017-12-14_9-21-50.png upload_2017-12-14_9-23-15.png upload_2017-12-14_9-23-42.png
     
    A grr1200 le gusta esto.
  14. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    por ejemplo supongo que el SC21 que es de 15amp y que tiene por función el control del 4 drive, cuando das el cierre de puertas perderá completamente la corriente, no tendría sentido que eso siga alimentado mientras está cerrado el coche.....aplico buena lógica ???? @grr1200

    o el sc47, motor del limpialunetas, supongo que al cerrar el coche, no llegue corriente alguna. ????

    lo que no se es sí pierden corriente simplemente con parar el coche o la pierden completamente cuando se activa el cierre.
     
    A grr1200 le gusta esto.
  15. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    La señal de la centralita del inmovilizador controla los destellos, seguro.
    Si activas por obdeleven la alarma oem y activas el sensor de movimiento (creo) el Led empieza en estado fijo y tras el tiempo de activación parpadea.
     
    A grr1200 le gusta esto.
  16. Lukas

    Lukas Forero Experto

    Ubicación:
    Cantabria
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Style Plus
    Color:
    Azul Lava
    Completamente de acuerdo con lo que comentas @grr1200 , lo único que el LED venga preparado con una resistencia en serie (si se compra con plafón suelen venir preparados), ya que si no es así al ponerlo entre masa y +12 ó +5V te cargas la unión PN del diodo (la tension o voltaje umbral es de unos 0.75V y a poco que nos pasemos de ese voltaje ponemos el diodo en avalancha y se funde). Aunque si el diodo ya viene con el circuito de protección ademas de la resistencia suele tener un diodo Zenner en paralelo para absorber el posible exceso de corriente y "salvar" la integridad del LED. Saludos cordiales ;););).
     
    Última edición: 14 Dic 2017
    A Handyman, grr1200 y yeyutus les gusta esto.
  17. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Cualquier circuito que tome tensión de un borne "15" se quedará sin corriente después de quitar el contacto. Como en las tablas que has puesto viene indicado cuales se conectan al borne "30" o al "15", puedes elegir. De entre ellos, yo me inclino por los que alimenten un elemento de consumo relativamente alto y que a priori no tengan electrónica, por ejemplo el F47, motor del limpialuneta.

    Puedes hacer primero una prueba sin montar ni pasar cables y si funciona como esperas, ya haces la instalación definitiva.

    Lo que decía @Handyman meha hecho pensar que probablemente el led del inmovilizador sea mandado directamente desde la centralita, cuando esté fijo o intermitente no lo hace por sí mismo. Sólo necesitas medir el voltaje a que trabaja.

    ¿Cuándo te pones en serio con un cursillo de polímetro?, en serio que no es difícil :rolleyes:. Pero también algunás "puntas" de prueba que miden únicamente voltaje.
     
  18. yeyutus

    yeyutus Forero Experto

    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Plata Brillante
    Creo que tengo la solución para trabajar menos.

    A motor parado, compruebo todos los bornes que tenga 12 voltios de la caja de fusibles.
    Y LO ANOTO.
    Seguidamente activo el cierre de puertas y sobre esos mismos bornes que tenían 12 voltios, compruebo si alguno de ellos a mayores a dejado de tenerlo. Si aparece alguno, ese será suficiente para tomar de ahí el falso negativo para el led.

    ***esperemos que alguno si cambie al activar el cierre de puertas.

    PD: Mi mujer ve socorrido regalarme tester, y yo que soy un TORPE integral, no se que hago que siempre terminan pegando un chispazo y se van a la porra, algunos siguen midiendo voltaje, pero ya no el resto de funciones. Suele romper algo interior del tester con el chispazo.
     
    A Handyman le gusta esto.
  19. grr1200

    grr1200 Forero Experto

    Ubicación:
    Palma
    Motor:
    2.0 TDI CR 190 CV 4Drive DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Buenooooo...
    Quizá alguno no esté roto, aunque hay varias formas de cargarselo, jejeje. Si tratas de medir intensidades en las escalas bajas y aplicas una tensión sin ninguna limitación como una resistencia, motor, etc, se produce una intensidad muy grande. Para proteger el polímetro, las escalas bajas de intensidad suelen estar protegidas por un fusible interno. Trata de abrirlo y comprobar si es como te digo.
     
    A yeyutus y Handyman les gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información