fallo reconocimiento de señales | Club Seat Ateca

fallo reconocimiento de señales

Tema en 'OBDeleven' iniciado por Maximo, 4 May 2018.

  1. Maximo

    Maximo Forero Experto

    Ubicación:
    Málaga
    Motor:
    1.6 TDI CR 115 CV Ecomotive
    Versión:
    Style
    Color:
    Azul Mediterráneo
    Perdón pero he buscado por el buscador y no me salía nada y he abierto este hilo, pido perdón si ya esta creado, mi pregunta es si algún compañero que se lo haya activado con el obd sin tener navegador y ya se que da error y se quita después , al pasarle el scan del obd le da fallo el siguiente:
    Screenshot_2018-04-29-16-29-56.png
     
  2. JuLePe

    JuLePe Forero Experto

    Ubicación:
    Córdoba
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Style Plus
    Color:
    Blanco Bila
    Hola, no debe salirte error alguno en OBD. Revisa una a una la codificación, seguro que hay algo mal por ahi.

    Saludos
     
    A Maximo le gusta esto.
  3. RaulCM

    RaulCM Forero Experto

    Ubicación:
    Madrid - Ensanche de Vallekas
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence Plus
    Color:
    Naranja Samoa
    A mí con el OBD11 no me salen errores

    Revisa la codificación o deshazla y vuelve a ponerla
     
    A Maximo le gusta esto.
  4. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    Eso es que sin querer has tocado algo.
    Vete a servicio y cambia a modo desarrollo.
    Te vas a adaptaciones, ajuste básico y le das ajuste de fábrica. Si el error se deja borrar ha sido un éxito.
     
    A Jose lopez le gusta esto.
  5. Maximo

    Maximo Forero Experto

    Ubicación:
    Málaga
    Motor:
    1.6 TDI CR 115 CV Ecomotive
    Versión:
    Style
    Color:
    Azul Mediterráneo
    Perdona todo eso como se hace?
     
  6. Maximo

    Maximo Forero Experto

    Ubicación:
    Málaga
    Motor:
    1.6 TDI CR 115 CV Ecomotive
    Versión:
    Style
    Color:
    Azul Mediterráneo
    Solo lo que se ha tocado en ese modulo es para las señales de trafico y el test de agujas.
     
  7. Handyman

    Handyman Forero Experto

    Ubicación:
    Barcelona, Vallès.
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    Dentro del mismo modulo.
    1 Cambiar servicio : modo desarrollo
    2: Adaptación : ajuste básico
    3: Dar ajuste básico o ajuste de fábrica según las opciones que te dé.
     
    A Maximo le gusta esto.
  8. Maximo

    Maximo Forero Experto

    Ubicación:
    Málaga
    Motor:
    1.6 TDI CR 115 CV Ecomotive
    Versión:
    Style
    Color:
    Azul Mediterráneo
    En la fila BACK hemos puesto el valor de la copia de seguridad
    En la fila ANTES hemos puesto el valor ANTES de la última modificación
    En la fila NUEVO hemos puesto el valor NUEVO después de la última modificación
    Con lo que tengo ahora quedaría asín:
    BYTE 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19
    BACK 07 A4 22 02 6B 80 00 08 00 88 2A 03 10 00 00 00 00 00 00 00
    ANTES 07 AC 22 02 6B 80 00 08 00 88 3A 03 10 00 00 00 00 00 00 00
    NUEVO 07 AD 22 02 6B 84 00 08 00 88 3A 03 10 00 00 00 00 00 00 00

    Los cambios son en los bytes 01,05 y 10.
    Qe hago ahora no se como interpretar todo esto.:thumbsdown:
     

    Adjuntos:

  9. Maximo

    Maximo Forero Experto

    Ubicación:
    Málaga
    Motor:
    1.6 TDI CR 115 CV Ecomotive
    Versión:
    Style
    Color:
    Azul Mediterráneo
    Eso me parece que lo hice y sonó un pitido salió el mensaje de que en ese momento no había señales y se quito el error pero al volver a pasar sale otra vez ese error.
     
  10. Maximo

    Maximo Forero Experto

    Ubicación:
    Málaga
    Motor:
    1.6 TDI CR 115 CV Ecomotive
    Versión:
    Style
    Color:
    Azul Mediterráneo
    Bueno los cambios respecto a la copia de seguridad son
    Bite 01 que son los bit 3"cronometro en fis" y bit 0"test de agujas"
    Bite 05 que es el bit 2"reconocimiento de señales"
    Bite 10 que es el bit 4"litros a repostar"
     
  11. AngelaBA

    AngelaBA Forero Novato

    Ubicación:
    Alicante
    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Style Plus
    Color:
    Blanco Bila
    Hola yo lo e intentado hacer también sin navegador y no me funciona,pero creía que era por no tener navegador.Cuando contáis los bytes es de derecha a izquierda empezando por 1,2,3 no?
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información