Error de comunicación 7 con Android Auto | Club Seat Ateca

Error de comunicación 7 con Android Auto

Tema en 'Car Audio y Multimedia' iniciado por jiguar, 6 Sep 2016.

  1. jiguar

    jiguar Forero Novato

    Ubicación:
    Donostia
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Blanco Nevada
    Hola, ayer recojo el coche y al intentar conectar el movil con Android Auto me da: Error de comunicación 7... ¿A alguien le ha pasado? ¿Sabéis arreglarlo? Gracias!
     
  2. Alvin0906

    Alvin0906 Forero Experto

    Ubicación:
    Madrid (Exiliado Asturiano)
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    En el foro de nuestros primos, tienes un enlace al respecto, parece que lo solucionó con un Hard-Reset del Teléfono.

    ANDROID AUTO (Android)
     
    A moli y patatisco les gusta esto.
  3. mgarb

    mgarb Forero Activo

    Ubicación:
    San Fernando (Cádiz)
    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Style
    Color:
    Negro Mágico
    yo tenia el mismo problema con un galaxy a3 probe de todo incluido lo del enlace y no consegui conectarlo hasta que decidi probar con un bq aquaris e5 4g que tenia en mi casa sin usar y conecto a la primera sin problemas. quiero decir que aunque tengamos version superior de android a 5.0 no todos los moviles conectan
     
  4. Alvin0906

    Alvin0906 Forero Experto

    Ubicación:
    Madrid (Exiliado Asturiano)
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    Samnsung mete su capa de personalización al androide y el BQ es Android "puro", ¿puede ser por eso?
     
  5. mgarb

    mgarb Forero Activo

    Ubicación:
    San Fernando (Cádiz)
    Motor:
    1.0 TSI 115 CV Ecomotive
    Versión:
    Style
    Color:
    Negro Mágico
    posiblemente sea eso @Alvin0906 pero vamos vaya tela que un movil compatible con mirrorlink no lo sea para android auto siendo similar
     
  6. Alvin0906

    Alvin0906 Forero Experto

    Ubicación:
    Madrid (Exiliado Asturiano)
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence
    Color:
    Naranja Samoa
    Pues ya verás yo con un xiaom, lo llevo claro :roflmao::roflmao: aunque me instalé el simulador en el pc y sorprendetemente funcionó perfecto.

    Es raro lo del A3, aunque mirrorlink y android auto, van cada uno por su lado. Yo que pendaba pedir un S6 edge a los reyes... Me lo tendrë que pensar :thumbsup:
     
  7. PabloPP

    PabloPP Forero Activo

    A mí , de vez en cuando , se queda la pantalla del android auto en negro, con lo símbolos de cada opción (google maps, spotify,...). Tengo que desconectar y volver a conectar mi samsung a5 para que vuelva a funcionar. Otra cosa , además, es que tiene que estar el teléfono desbloqueado para que funcione el fulllink y muchos teléfonos cuando detectan que lo alimentas por cable se bloquean la pantalla automáticamente.
     
  8. juanmacm

    juanmacm Forero Novato

    Ubicación:
    Madrid
    Motor:
    2.0 TDI CR 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Blanco Nevada
    Es un error muy común y sencillo de solucionar. perdón que escriba sin presentarme. en cuanto tenga un hueco lo haré. pero creo que es mas importante solucionar tu problema. en configuración debes de cambiar la fecha de tu coche. esta seguramente equivocada y esta generando ese error de comunicación que comenta. en cuanto tengas la misma fecha en coche y en el móvil estos se conectaran sin problema alguno.
     
    Danone, Jose lopez, vikingo3 y 3 otros les gusta esto.
  9. 428349

    428349 Forero Experto

    Lo que dice @juanmacm es verdad, a algún compañero ya le ha pasado. Confirma que tienes la hora del coche bien puesta.
     
  10. JDiego

    JDiego Forero Novato

    Bueno, pues tema solucionado! Muchas gracias juanmacm....la verda es que me has ahorrado muchas horas de pelear con SEAT....parece que nadie sabe nada sobre esto. Además decir que el problema de las aplicaciones limitadas al coche parado también ha desaparecido cuando he puesto en hora el coche, así que ahora ya me permite usar SYGIC perfectamente aparte de Android Auto....

    Gracias!!
     
    Jose lopez, vikingo3, moli y 2 otros les gusta esto.
  11. Juancarzgz

    Juancarzgz Forero Activo

    Ubicación:
    Zaragoza
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Blanco Nevada
    @JDiego como consigues conectar el sygic?
     
  12. JDiego

    JDiego Forero Novato

    Hola, el sygic lo conecto por mirrorlink porque con android auto no es compatible. Con mirrorlink solo es compatible la version premium, y siempre que sea de la aplicacion SYGIC CAR NAVIGATION...la version normal no tampoco es compatible...yo la he pagado, no se si las piratas funcionan,supongo que si....
     
  13. Juancarzgz

    Juancarzgz Forero Activo

    Ubicación:
    Zaragoza
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Blanco Nevada
    @JDiego Muchas gracias por la info. Mi móvil no es compatible con mirrorlink.
     
  14. Urdi

    Urdi Forero Habitual

    Ubicación:
    Cantabria
    Motor:
    1.4 EcoTSI 150 CV 4Drive
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Muy buenas tardes ATECANOS, para los que somos un poco bastante torpes en esto de los smarfons creo que sería bueno nos ilustrarais sobre los moviles que son compatibles y version de android necesaria asi como que apps tenemos que poner en nuestro smarfon para que funcione en la pantalla del coche. Mi vendedor me dijo que podia ver y hacer todo lo que yo tuviera en el movil como el google maps que suelo utilizar en ciudades. ¿Es cierto esto? Se entiende que le he puesto la opcion FULL LINK
    MUCHAS GRACIAS Y SALUDOS
     
  15. FJ Domenech

    FJ Domenech Forero Activo

    Ubicación:
    Valencia
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Gris Rodium
    Cuanto has pagado?
     
  16. JDiego

    JDiego Forero Novato

    30 euros.....:confused:....y porque estaba en promocion en la página de sygic....no me lo digas, me parece caro....pero mas caro me parecen los 400 del navegador de
     
    A Xavi le gusta esto.
  17. Juanki

    Juanki
    Moderador
    Miembro del equipo

    Ubicación:
    Alicante
    Motor:
    1.4 EcoTSI 150 CV DSG-7
    Versión:
    Xcellence
    Color:
    Beige Capuccino
    Solo tienes que usar el buscador del foro ¿Qué smartphone te comprarás para sacarle todo el partido al Full Link?
    Se carga el móvil cuando está conectado con Full Link?
    Compatibilidad Full link y Mirror link
    Funcionamiento del Full Link
    y obtendrás respuestas ;)
     
    Última edición: 6 Oct 2016
    A Urdi le gusta esto.
  18. FJ Domenech

    FJ Domenech Forero Activo

    Ubicación:
    Valencia
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Gris Rodium
    Lo has probado en el coche a mi no me deja.
     
  19. FJ Domenech

    FJ Domenech Forero Activo

    Ubicación:
    Valencia
    Motor:
    1.4 EcoTSI 150 CV
    Versión:
    Xcellence
    Color:
    Gris Rodium
    Es para J Diego
     
  20. JDiego

    JDiego Forero Novato

    Supongo que te refieres al Sygic. Ya he hecho varios viajes con el.
    Si tienes :
    Movil con Mirrorlink
    La app sygic Car Navigation
    La version premium
    La has activado con el codigo de compra en el menu de ajustes/tienda sygic/activar
    Has conectado el movil con la opcion mirrorlink (sygic no es compatible con aauto)

    ....Te deberia aparecer el icono de la aplicacion y deberia funcionar al ejecutarla.

    A que te refieres con que no te deja? Que es lo que pasa mas exactamente.
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información